GHSA-9cw2-jqp5-7x39
- Severity
- Moderate
- CVSS
- 6.1 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA KEV
- Not in the cached KEV catalog
- EPSS
- No cached EPSS score
Affected and fixed versions
- Introduced 0 · fixed in 0.3.1
Plain-language text is shown only when it is already cached. This page does not generate it.
Multiple Content Injection Vulnerabilities in marked
Versions 0.3.0 and earlier of `marked` are affected by two cross-site scripting vulnerabilities, even when `sanitize: true` is set. The attack vectors for this vulnerability are GFM Codeblocks and JavaScript URLs. ## Recommendation Upgrade to version 0.3.1 or later.
Aliases: CVE-2014-3743
Advisory on OSV.dev · published 2020-08-31 · modified 2023-11-08